Team database - bug reports

More
2 months 1 week ago #146008 by Playaveli

Hi again,

I reinstalled SWOS and reloaded the files you sent and they work until the second game. I am bamboozled why it crashes after I hit 'Continue' on the save highlights page


Regards

lee


Strange! Can you post screenshots of your launcher settings: General, Advanced and DLC tabs! Thank you.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #146009 by JonnyUtah
I have attached the screenshots. Hoping there you spot something that may be causing it

regards

lee
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #146012 by Playaveli
Please add the Advanced tab screenshot. Thanks!

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #146014 by JonnyUtah
Hi

Attached :) thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #146015 by Playaveli

Hi

Attached :) thanks


I just tried it on my MAC with crossover, too.
Can you try to play in window mode and see if that helps? Try 960x540 and disable full screen. Then try again.

Also, which kind of bottle do you use in Crossover? Check my screenshot. Click on the little "i" and post a screenshot.
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #146017 by JonnyUtah
Hi

I just reloaded in a new bottle Windows 10 64 bit but got a DB error ? could this be a clue?
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #146018 by Playaveli
Please try windowed mode in the old bottle, as explained above.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #146019 by JonnyUtah
Hi
I added the screen shot of the bottle. I tried it in windows mode and it still crashes. I will have to keep trying different setups. Thanks for trying to help.

Regards

Lee
Attachments:

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #146022 by Playaveli

Hi
I added the screen shot of the bottle. I tried it in windows mode and it still crashes. I will have to keep trying different setups. Thanks for trying to help.

Regards

Lee


Could you join our discord chat? Would love to try helping you on teamviewer.

Please Log in or Create an account to join the conversation.

More
2 months 6 days ago #146027 by Playaveli
@JohnyUtah: I think I solved it. Please contact me on Discord! ;)

Please Log in or Create an account to join the conversation.

Time to create page: 0.291 seconds
Powered by Kunena Forum