SWOS 2020 - bug reports

More
1 month 1 week ago - 1 month 1 week ago #144417 by captaincofresi

Playaveli wrote: THREENIL is only played when one team scores and leads 3-0 (during the match, not after!)... scoring another one, 4-0, and fournil is played! :)


Yes, I know that if you score 4-0 the sample will change. It's just that before when I was using the low volume THREENIL.RAW from the Total Pack, it did play on the 3-0 scoring AND also occasionally when the 3-0 scoring was still there during the whole second half. So I now had matches where I did not hear it when scoring and also did not hear it after the whole second half, but only when the match was finished. Maybe the game interpreted the final signal as the 3-0 scoring. I will test it some more and just put the low volume sample back and see if that one still works. Might just be something to do with the MP3 format or the file size maybe.

EDIT: Tested it now with the original Seven Nation Army RAW file, looks like it works fine. I think I am just having 'SWOS tunnel vision' for playing too much. My apologies, I also think I assumed the THREENIL sample would play when scoring 3-0 in the last minute on the first half, and would then also be played in the second half. At the moment I do not think this is the case. Noticed it only plays after about 5 - 10 seconds, and if you score late in the game then it also plays at the end because of that. Although the THREENIL it does repeat in the same half if the score remains 3-0.
Last edit: 1 month 1 week ago by captaincofresi. Reason: my bad - looks like I am having 'SWOS tunnel vision' of playing too much

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #144419 by fructal
Replied by fructal on topic SWOS 2020 - bug reports
Hello,

Cannot find mention of this in previous bugreport posts - does anyone else have difficulties with two players playing on the keyboard? Same behaviour on some older Total pack and on latest "normal" version - quite often not able to move diagonally by holding 2 direction buttons. Example: I'm holding down arrow going towards oponnent's goal, then I press additionally left/right arrow to go diagonally and it simply doesn't get registered, the player keeps moving straight. This can happen in any direction, sometimes the shoot button doesn't get registered either. Happens both for player 1 (playing with arrows + right ctrl) as well as for player 2 (TFGH for direction + Q for shooting).

No issues when 1 player is playing vs CPU.

I have DS4 gamepads from PS4 but find much more comfortable playing on the keyboard...

Thanks in advance!

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #144422 by Playaveli
Replied by Playaveli on topic SWOS 2020 - bug reports
Maybe you connect a second USB keyboard? :) Then each player plays on his own keyboard.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #144424 by fructal
Replied by fructal on topic SWOS 2020 - bug reports
Playaveli to the rescue! ;)
Actually, after hitting "send" this occurred to me - I just tried it with the spare keyboard and it works like a charm.. Guess the game (or OS?) doesn't really like 4-5 or more buttons on the same keyboard being pressed at the same time. :)

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #144425 by Playaveli
Replied by Playaveli on topic SWOS 2020 - bug reports
Ha, that's so awesome!!! :)
I mean, the keyboard problem with 2 players on the same device is sort of an old dog...

Great that it works with two USB ones... Gotta confess, it was a lucky guess! Hehe!

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #144431 by rasken
Replied by rasken on topic SWOS 2020 - bug reports
detects joy correctly in the car and after shooting, drive to the inverter

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago - 1 month 1 week ago #144433 by captaincofresi
SWOS2020, latest current version with all the updates / and in the Vanilla version: In the game menu, when creating a DIY League the first time round I can use the spacebar on keyboard when editting the title. When I try and to this a second time, the spacebar is no longer working when editting the title. Also noticed a failing spacebar when editting the title of Custom Teams. I tried setting the Player2 controller to None to see if that would help, it did not.
Last edit: 1 month 1 week ago by captaincofresi. Reason: also tested in Vanilla version

Please Log in or Create an account to join the conversation.

More
5 days 11 hours ago #144688 by zanpinoz
Replied by zanpinoz on topic SWOS 2020 - bug reports
Oyun çok güzel hale gelmiş oynanabilirlik önceki versiyonlarda zordu.
joyped kontrol sorunları giderilmiş.
Keşke dünya kupası finaline bir animasyon eklense veya şampiyon olan takım ile ilgili bir resim.

Please Log in or Create an account to join the conversation.

More
5 days 11 hours ago #144690 by Playaveli
Replied by Playaveli on topic SWOS 2020 - bug reports

zanpinoz wrote: Oyun çok güzel hale gelmiş oynanabilirlik önceki versiyonlarda zordu.
joyped kontrol sorunları giderilmiş.
Keşke dünya kupası finaline bir animasyon eklense veya şampiyon olan takım ile ilgili bir resim.


Please post in English! Thank you!

Please Log in or Create an account to join the conversation.

More
1 day 23 hours ago #144714 by starwindz
Replied by starwindz on topic SWOS 2020 - bug reports

captaincofresi wrote:

starwindz wrote:

captaincofresi wrote: Thanks, and just to add: it looks like it only happens when a GK is juming straight up to catch a high ball from out of the box. Not when he is diving left/right (even on high balls).


ah, one more thing. can you please check following test?
- in the case of "Original PC DOS Screen" or "Original Amiga Screen", this bug also happens?


Yes this bug does also happen on both of those Original screen settings.


i am still trying to resolve "goalkeeper name not displayed" bug of SWOS 2020
can you please do additional test for this bug by using the following attached exe?

this exe is VERY EARLY version of swos 2020 which does not has any enhanced features
(nearly identical to original PC DOS version)
please just copy the exe to swos folder, and then double click it to run and test

www.mediafire.com/file/atkd7sek7458nip/swos-port-190706.7z/file

Please Log in or Create an account to join the conversation.

Time to create page: 0.235 seconds
Powered by Kunena Forum