Re: Colteen LFC - Severe Lagging Issues..

More
4 years 8 months ago #131557 by Tierney LFC

Tierney, what's your Dad's internet provider? Same as yours?


Same as me mate. Virgin Media.


Hm, and he is using his internet just on his own? Or is he sharing his connection at home, with wife / kids / whoever?


My mum uses the Internet for her I Pad but she never uses it when my Dad tries to play mate.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #131561 by Playaveli

Tierney, what's your Dad's internet provider? Same as yours?


Same as me mate. Virgin Media.


Hm, and he is using his internet just on his own? Or is he sharing his connection at home, with wife / kids / whoever?


My mum uses the Internet for her I Pad but she never uses it when my Dad tries to play mate.


Give Virgin Media (service hotline) a call and tell them about this issue. They might be able to help.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #131575 by Tierney LFC

Tierney, what's your Dad's internet provider? Same as yours?


Same as me mate. Virgin Media.


Hm, and he is using his internet just on his own? Or is he sharing his connection at home, with wife / kids / whoever?


My mum uses the Internet for her I Pad but she never uses it when my Dad tries to play mate.


Give Virgin Media (service hotline) a call and tell them about this issue. They might be able to help.


He has done mate, they said everything should be fine. It's weird. It may well be his laptop or something.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #131576 by Playaveli
There is a little number at the bottom of WinuaXP window (when game is running). FPS. What number does it show at your dad's laptop?
(it has to be 50)

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #131585 by Tierney LFC
He get's 22FPS or 24FPS or something along them lines mate..

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #131586 by Playaveli

He get's 22FPS or 24FPS or something along them lines mate..


Alright! Then it's a performance  issue of his notebook, not internet/traffic related.
Will post a solution later this weekend.

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #131605 by Tierney LFC
Ok mate, thank you :)

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago - 2 years 10 months ago #131606 by barnettgs
Hi, Playaveli has asked me to post the solution for you.

Just download winuae from: www.winuae.net/

Extract this zipped file to Desktop for ease of access (or any other location if you prefer).

Before you start SWOS pack, just double-click on winuae.exe file inside WinUAE3200 folder and click Run if prompted with a security warning, click OK to ignore the rom missing warning, and then click 'Start' button.

Keep it open and minimise it to the background to leave it running.

You can then start swos pack and you should see 50 FPS on SWOS pack.

Let us know if it fixes the problem.

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #131709 by Playaveli
HeinAir had the same problem. Solved!

Please Log in or Create an account to join the conversation.

Time to create page: 0.222 seconds
Powered by Kunena Forum