regarding playing online, im struggling

More
10 years 8 months ago #100942 by lee_lee_cotterill
hey guys,

Ive recently d/l the Setup_ASWOS.exe program and i have installed this, ive looked through the tutorial to use this and as ive been following how to use the program when i select the switch kaillera client and then click play amiga swos nothing happens whatsoever......

please please help me out =(

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #100951 by Jonathant
hi there,

I had to stop playing the game altogether for a couple of years because the damn thing wouldn t run. I had family and kids and house moves etc to keep me busy so I didn t try too hard to get it working again. However, what I found at the end of last year was that after changing firewall it all worked fine. And I have been back in love with sensible soccer ever since!

McAfee was the problem - you don t use that do you? I had a similar issue in that the exe installed fine, could see the first grey window but then it just died when I tried to run it. Not sure it even worked with mcafee turned off, or just when i uninstalled it. Anyway, look at your firewall!! Good luck!!

JT

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #101035 by lee_lee_cotterill
yeah i have mcAfee.....but there muct be a way round this though still having McAfee on....

Please Log in or Create an account to join the conversation.

  • PeterSP72
  • PeterSP72's Avatar
  • Visitor
  • Visitor
10 years 8 months ago #101037 by PeterSP72
Replied by PeterSP72 on topic Re: regarding playing online, im struggling
You should turn McAfee temporally of when you want to play OR look in the settings and make an exception for Amiga SWOS. There is an option to put programs in the safe zone. You can easily check that in the help section from McAfee.

Please Log in or Create an account to join the conversation.

Time to create page: 0.229 seconds
Powered by Kunena Forum