Totalpack irc problem

More
8 years 9 months ago #112434 by the_cnk
Hey...I am having this XULRunning error when i try to start the irc from the totalpack...
Error:Platform version is not compatible with
minVerison= 1.8
maxVersion= 1.9

any Ideas?

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #112436 by starwindz
Replied by starwindz on topic Re: Totalpack irc problem

Hey...I am having this XULRunning error when i try to start the irc from the totalpack...
Error:Platform version is not compatible with
minVerison= 1.8
maxVersion= 1.9

any Ideas?

Please see the following link. It may be a problem of Firefox and xulrunner.
getsatisfaction.com/mozilla_messaging/to...ible_with_minversion

Please check platform.ini file in C:\Program Files\Amiga SWOS-Total Pack\irc_quakenet .

Please Log in or Create an account to join the conversation.

Time to create page: 0.183 seconds
Powered by Kunena Forum