SWOS 2020 - bug reports

More
6 months 1 week ago - 6 months 1 week ago #144893 by Turbilon

Hello, the WHD version is in not in .LHA but only in .ZIP and in Retropie it is not readable (not even converting the .zip to .lha) how can you do it? why don't you do the package directly in LHA? thank you for all


Here is an LHA:
cdn.discordapp.com/attachments/238678633...orldOfSoccer2021.lha


Not working with the last version of AmiBerry on Retropie .
Does it work for anyone?

I never got the original 2020 lha version working without bugs - couldn't save etc using retropie & amiberry. The only way to make it work 100% for me was to use hdf file and a seperate blank adf for saves. It's fairly easy to set up in the amiberry gui with a bit of messing around. Make a folder with hdf and adf inside. In amiberry gui in hard disk section point to the hdf location, in floppy disk section point to adf location, save the config. Put the config in your amiga roms folder and it should work like any other game from retropie. A blank .adf file can be found on the internet.




Thanks for the files and for the explanation but it's hard to get your setup to coexist with my entire Amiberry LHA collection.

But I don't know if the LHA format doesn't work or if it works for someone ...
does anyone work?

But is it possible there isn't an LHA that works?

Yet today it is the most used and most comfortable way to play with the Amiga
Last edit: 6 months 1 week ago by Turbilon.

Please Log in or Create an account to join the conversation.

More
6 months 6 days ago #144897 by Slow

Hello, the WHD version is in not in .LHA but only in .ZIP and in Retropie it is not readable (not even converting the .zip to .lha) how can you do it? why don't you do the package directly in LHA? thank you for all


Here is an LHA:
cdn.discordapp.com/attachments/238678633...orldOfSoccer2021.lha


Not working with the last version of AmiBerry on Retropie .
Does it work for anyone?

I never got the original 2020 lha version working without bugs - couldn't save etc using retropie & amiberry. The only way to make it work 100% for me was to use hdf file and a seperate blank adf for saves. It's fairly easy to set up in the amiberry gui with a bit of messing around. Make a folder with hdf and adf inside. In amiberry gui in hard disk section point to the hdf location, in floppy disk section point to adf location, save the config. Put the config in your amiga roms folder and it should work like any other game from retropie. A blank .adf file can be found on the internet.




Thanks for the files and for the explanation but it's hard to get your setup to coexist with my entire Amiberry LHA collection.

But I don't know if the LHA format doesn't work or if it works for someone ...
does anyone work?

But is it possible there isn't an LHA that works?

Yet today it is the most used and most comfortable way to play with the Amiga


Of course, I don't know your setup. I launch from emulationstation, it looks and launches like all my other .lha games. You only need the config file in roms, the hdf and adf can be hidden elsewhere. Good luck with the lha version...!:)

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago - 5 months 3 weeks ago #144925 by raybo270180
Replied by raybo270180 on topic SWOS 2020 - bug reports
Career mode crashed. when finishing season it crashes at denmark. Can it be fixed or do I have to start over.

i have the .car file
Last edit: 5 months 3 weeks ago by Playaveli.

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #144947 by jack_daniels
I just installed 1.6.2 version and then update to version 2.0. When I click on "Run SWOS 2020" the button disappears and nothing happens. What should I do to make it work?
Thank you.

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #144948 by Woody
Replied by Woody on topic SWOS 2020 - bug reports
Hi

I emailed you the MP3. Did you receive this ok as I do not see it on the DLC yet.

Thank you

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #144949 by Playaveli
Replied by Playaveli on topic SWOS 2020 - bug reports

Hi

I emailed you the MP3. Did you receive this ok as I do not see it on the DLC yet.

Thank you


Replied! ;) Will do within next 3 days.

Please Log in or Create an account to join the conversation.

More
5 months 5 days ago - 5 months 4 days ago #145002 by captaincofresi
(1) In 'View Highlights' using the Menu, some grey colors and red colors are converted to black. This does NOT happen when pressing the H button at the at of the match to view highlights of a match that has ended. So there is either a problem when the highlights are saved after the match, or when they are loaded for viewing using the menu. See the image attatched (since the Insert option in the editor fails to work on this forum). One of the reds converted to black is also a primary color in the SWOS adboard, the hex code for that red color = fc0000 .

I am asking this, because I wanted to go back into my Replays and start recording it with Bandicam to create some nice highlights for Youtube from what I have collected through the years. Then it would be nice if the Replay actually look like they are supposed to. PS. I also noticed a nice feature, if you choose a different pitch set in SWOS2020, the Replays use that pitch set. So you can kinda go back in time and change your venues ;-).

(2) High balls from attackers that end up in the GK hands that were shot at a straight perpendicular angle, seem to make the name of the GK not appear in the screen as the player who has the ball. When the ball is kicked out again, the name of the striker who had the ball last appears when the ball is free. I think this is still an open case Starwindz is looking into, since I have seen no changes in the recent updates.
Attachments:
Last edit: 5 months 4 days ago by captaincofresi. Reason: added some stuff about wanting to share highlight on Youtube eventually

Please Log in or Create an account to join the conversation.

More
5 months 3 days ago #145005 by starwindz

(1) In 'View Highlights' using the Menu, some grey colors and red colors are converted to black. This does NOT happen when pressing the H button at the at of the match to view highlights of a match that has ended. So there is either a problem when the highlights are saved after the match, or when they are loaded for viewing using the menu. See the image attatched (since the Insert option in the editor fails to work on this forum). One of the reds converted to black is also a primary color in the SWOS adboard, the hex code for that red color = fc0000 .

I am asking this, because I wanted to go back into my Replays and start recording it with Bandicam to create some nice highlights for Youtube from what I have collected through the years. Then it would be nice if the Replay actually look like they are supposed to. PS. I also noticed a nice feature, if you choose a different pitch set in SWOS2020, the Replays use that pitch set. So you can kinda go back in time and change your venues ;-).

(2) High balls from attackers that end up in the GK hands that were shot at a straight perpendicular angle, seem to make the name of the GK not appear in the screen as the player who has the ball. When the ball is kicked out again, the name of the striker who had the ball last appears when the ball is free. I think this is still an open case Starwindz is looking into, since I have seen no changes in the recent updates.


Above two issues already are known. They will be checked out in detail later.
Thank you for the comments. :)

Please Log in or Create an account to join the conversation.

More
5 months 1 day ago #145016 by zanpinoz
joypad yön tuşları menülerde normal çalışıyor.

oyun içinde problem oluyor.

Please Log in or Create an account to join the conversation.

More
5 months 22 hours ago - 5 months 21 hours ago #145017 by captaincofresi
I did put my own CUSTOMS.EDT file in the SWOS folder so that I could edit custom two teams based on the Brazil 96 / 97 team. So I did edit for one hour, two great custom teams. Saved it all. Then I did Quit to Windows, opened SWOS2020, and to my surprise and frustration both of my Custom Teams in Editted Custom Teams were gone! One hour of work just gone :-( . Really hope this bug is fixed soon, until then, well no Custom Teams possible to edit ingame. Please note that I had the DLC for Custom Teams turned off in the SWOS2020 Launcher both times.

Workaround: Make a backup of CUSTOMS.EDT in your SWOS folder. Use an external editor to edit your CUSTOMS.EDT file (when renamed to TEAM.001), then rename it back to its original name and copy/paste in the SWOS folder, overwriting the one that is there. Then, and this is very important, use the explorere to find the file and set is to Read Only. You cannot edit the file ingame then, but you can use your editted teams in the program ;-) .
Last edit: 5 months 21 hours ago by captaincofresi. Reason: additional info on temp workaround

Please Log in or Create an account to join the conversation.

Time to create page: 0.240 seconds
Powered by Kunena Forum